<!DOCTYPE html>
<html class="html" lang="en">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>2021 Business Guide &#8211; Oswego County Business Magazine</title>
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oswego County Business Magazine &raquo; Feed" href="http://www.oswegocountybusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Business Magazine &raquo; Comments Feed" href="http://www.oswegocountybusiness.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.oswegocountybusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.oswegocountybusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.oswegocountybusiness.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-1697-css'  href='http://www.oswegocountybusiness.com/wp-content/uploads/elementor/css/post-1697.css?ver=1604882425' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.21.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='http://www.oswegocountybusiness.com/wp-content/uploads/elementor/css/global.css?ver=1604882426' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-60-css'  href='http://www.oswegocountybusiness.com/wp-content/uploads/elementor/css/post-60.css?ver=1610314994' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-239-css'  href='http://www.oswegocountybusiness.com/wp-content/uploads/elementor/css/post-239.css?ver=1604882426' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/css/third/magnific-popup.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/wp-members/assets/css/forms/generic-no-float.min.css?ver=3.3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-menus-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/navmenu-addon-for-elementor/assets/css/frontend.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=4.3.5' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="http://www.oswegocountybusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.oswegocountybusiness.com/wp-json/wp/v2/posts/2625" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oswegocountybusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oswegocountybusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Virtual Shopping Becoming the Norm' href='http://www.oswegocountybusiness.com/latest-news/virtual-shopping-becoming-the-norm/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://www.oswegocountybusiness.com/archives/2021-business-guide/" />
<link rel='shortlink' href='http://www.oswegocountybusiness.com/?p=2625' />
<link rel="alternate" type="application/json+oembed" href="http://www.oswegocountybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oswegocountybusiness.com%2Farchives%2F2021-business-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oswegocountybusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oswegocountybusiness.com%2Farchives%2F2021-business-guide%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<meta name="follow.it-verification-code-d21nQ3o3Q2VyUjNjdkxlWkdKclYvNStVVWdUS3o1Wld3bThudU1Id29sS1F0K3l1SDNPdHl0TUtUdThpRkNFMmpQNnVRRDk5L29pbUVlY2taZGpNMHZMRGFJbnNDQVluQ2UrbUFnTUc5aU4weEtZT0NGNlpMR0E3WDNJT2dmM3J8QVU0UzhFNG1uNE5YcklzbTl5TGgvU0sxbmMycVhIaFErMDNwRThwemU1dz0=" content="bElUtLFlxUG4QPfn5kuy"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.oswegocountybusiness.com/wp-content/uploads/2021/01/business-guide-2021-cover-featured.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="1000" data-id="sfsi" /><meta property="og:image:height" content="600" data-id="sfsi" /><meta property="og:url" content="http://www.oswegocountybusiness.com/archives/2021-business-guide/" data-id="sfsi" /><meta property="og:description" content="[3d-flip-book mode=fullscreen id=2627 ][/3d-flip-book]" data-id="sfsi" /><meta property="og:title" content="2021 Business Guide" data-id="sfsi" /><link rel="icon" href="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/cropped-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Adjust Blog Setup */.premium-blog-content-wrapper{top:10px !important;margin:0 !important;padding:0 !important}.premium-blog-post-container{padding-top:5px !important;padding-bottom:10px !important;padding-left:0 !important;padding-right:0 !important}/* Blog Line Separator */.premium-blog-post-content{padding:0 0 0 0 !important;border-bottom:1px solid #1e73be}/* Adjust Navigation Sub-Menu Location */.elementor-60 .elementor-element.elementor-element-ae27edd .elementor-nav-menu .menu-item .sub-menu{margin-left:-28px}.elementor-60 .elementor-element.elementor-element-d5a4ba2 .elementor-nav-menu .menu-item .sub-menu{margin-left:-32px}.elementor-60 .elementor-element.elementor-element-b927a2b .elementor-nav-menu .menu-item .sub-menu{margin-left:-40px}.elementor-60 .elementor-element.elementor-element-ac69c2d .elementor-nav-menu .menu-item .sub-menu{margin-left:-40px}/* Blog Listing Body Font Modifications */.elementor-widget-premium-addon-blog .premium-blog-post-content{color:#000000;font-weight:400;text-rendering:optimizeLegibility}/* Post Background Color Removed */.premium-blog-content-wrapper{background-color:rgba(255,255,255,0.0) !important}/*Sidebar Blog Format*/.sidebar-top{border-top:2px solid black;padding-top:6px;font-family:"Georgia",Sans-serif;font-weight:600;color:#1e73be;border-bottom:1px solid #7a7a7a;padding-bottom:6px;margin-bottom:15px}#right-sidebar-inner{border-style:solid;border-width:0 0 0 1px;border-color:#7a7a7a;transition:background 0.3s,border 0.3s,border-radius 0.3s,box-shadow 0.3s;margin:0 0 0 10px;padding:0 0 0 10px}.content-area{float:left;position:relative;padding-right:0;border-right-width:1px;border-style:solid;border-color:#f1f1f1;border-top:2px solid black !important;padding-top:10px}/*Submenu Down Icon*/.elementor-navigation .menu-item-has-children >a::after{content:"\25BE";top:0;right:-10px;font-size:16px;font-weight:bold}		</style>
		<!-- OceanWP CSS -->
<style type="text/css">
/* General CSS */input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button[type="submit"]:hover,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button[type="submit"]:focus,.button:hover,#site-navigation-wrap .dropdown-menu >li.btn >a:hover >span,.post-quote-author,.omw-modal .omw-close-modal:hover,body div.wpforms-container-full .wpforms-form input[type=submit]:hover,body div.wpforms-container-full .wpforms-form button[type=submit]:hover,body div.wpforms-container-full .wpforms-form .wpforms-page-button:hover{background-color:#1e73be}a{color:#000000}a:hover{color:#1e73be}.boxed-layout{background-color:#ffffff}.container{width:1280px}@media only screen and (min-width:960px){.content-area,.content-left-sidebar .content-area{width:74%}}@media only screen and (min-width:960px){.widget-area,.content-left-sidebar .widget-area{width:26%}}#main #content-wrap,.separate-layout #main #content-wrap{padding-top:20px}#scroll-top{background-color:#1e73be}/* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:rgba(0,0,0,0.5)}/* Sidebar CSS */.widget-area{padding:0!important}/* Typography CSS */body{font-family:Georgia,serif;color:#000000}h1{font-family:Georgia,serif}h2{font-family:Arial,Helvetica,sans-serif}h3{font-family:Georgia,serif}h4{font-family:Arial,Helvetica,sans-serif}#top-bar-content,#top-bar-social-alt{font-family:Arial,Helvetica,sans-serif}.page-header .page-header-title,.page-header.background-image-page-header .page-header-title{font-family:Georgia,serif}.page-header .page-subheading{font-family:Arial,Helvetica,sans-serif}.blog-entry.post .blog-entry-header .entry-title a{font-family:Georgia,serif}.single-post .entry-title{font-family:Georgia,serif}.sidebar-box .widget-title{font-family:Georgia,serif}
</style></head>

<body class="post-template-default single single-post postid-2625 single-format-standard wp-embed-responsive has-navmenu has-megamenu ehf-header ehf-footer ehf-template-oceanwp ehf-stylesheet-oceanwp oceanwp-theme dropdown-mobile default-breakpoint has-sidebar content-right-sidebar post-in-category-archives post-in-category-business-guide has-topbar has-breadcrumbs elementor-default elementor-kit-1697" itemscope="itemscope" itemtype="https://schema.org/Article">

	
	
	<div id="outer-wrap" class="site clr">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div id="wrap" class="clr">

			
					<header id="masthead" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<p class="main-title bhf-hidden" itemprop="headline"><a href="http://www.oswegocountybusiness.com" title="Oswego County Business Magazine" rel="home">Oswego County Business Magazine</a></p>
					<div data-elementor-type="wp-post" data-elementor-id="60" class="elementor elementor-60" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-e419cc1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e419cc1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3ee3c91" data-id="3ee3c91" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b91656f elementor-widget elementor-widget-wp-widget-search" data-id="b91656f" data-element_type="widget" data-widget_type="wp-widget-search.default">
				<div class="elementor-widget-container">
			
<form role="search" method="get" class="searchform" action="http://www.oswegocountybusiness.com/">
	<label for="ocean-search-form-1">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="ocean-search-form-1" class="field" autocomplete="off" placeholder="Search" name="s">
			</label>
	</form>
		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-d869e14" data-id="d869e14" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-11c9346 elementor-widget elementor-widget-image" data-id="11c9346" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://www.oswegocountybusiness.com/">
							<img width="316" height="106" src="http://www.oswegocountybusiness.com/wp-content/uploads/2018/07/logo.png" class="attachment-large size-large" alt="Oswego County Business Magazine Logo" loading="lazy" srcset="http://www.oswegocountybusiness.com/wp-content/uploads/2018/07/logo.png 316w, http://www.oswegocountybusiness.com/wp-content/uploads/2018/07/logo-300x101.png 300w" sizes="(max-width: 316px) 100vw, 316px" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-321e1fa" data-id="321e1fa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c4cdddc elementor-widget elementor-widget-text-editor" data-id="c4cdddc" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><a href="http://www.oswegocountybusiness.com/subscribe/"><strong>Subscribe</strong></a> | <a href="https://www.oswegocountybusiness.com/wp-login.php"><strong>Member Login</strong></a></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-6530fbe elementor-section-full_width elementor-section-height-min-height elementor-section-content-middle elementor-section-height-default elementor-section-items-middle" data-id="6530fbe" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a0cc678" data-id="a0cc678" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8252fc9 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="8252fc9" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ff77200 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="ff77200" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-f88b47f" data-id="f88b47f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-604937a elementor-widget elementor-widget-text-editor" data-id="604937a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><strong><a href="http://www.oswegocountybusiness.com/">Home</a></strong></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-b42cfa9" data-id="b42cfa9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ae27edd elementor-align-center elementor-widget elementor-widget-default-navmenu" data-id="ae27edd" data-element_type="widget" data-widget_type="default-navmenu.default">
				<div class="elementor-widget-container">
			<div id="elementor-header-primary" class="elementor-header">			<button id="elementor-menu-toggle" class="elementor-menu-toggle"><i class="fa fa-navicon"></i></button>
			<div id="elementor-menu" class="elementor-menu">
			
				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="elementor-navigation" class="elementor-navigation" role="navigation" aria-label="Elementor Menu">				
				<ul id="elementor-navmenu" class="elementor-nav-menu"><li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-686"><a href="http://www.oswegocountybusiness.com/special-features/">Special Features</a>
<ul class="sub-menu">
	<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a href="http://www.oswegocountybusiness.com/business-update/">Business Update</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687"><a href="http://www.oswegocountybusiness.com/cover-stories/">Cover Stories</a></li>
	<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a href="http://www.oswegocountybusiness.com/dining-out/">Dining Out</a></li>
	<li id="menu-item-1086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086"><a href="http://www.oswegocountybusiness.com/latest-news/">Latest News</a></li>
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="http://www.oswegocountybusiness.com/profiles/">Profiles</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691"><a href="http://www.oswegocountybusiness.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://www.oswegocountybusiness.com/success-stories/">Success Stories</a></li>
</ul>
</li>
</ul>		
								</nav>
			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-c03d835" data-id="c03d835" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d5a4ba2 elementor-align-center elementor-widget elementor-widget-default-navmenu" data-id="d5a4ba2" data-element_type="widget" data-widget_type="default-navmenu.default">
				<div class="elementor-widget-container">
			<div id="elementor-header-primary" class="elementor-header">			<button id="elementor-menu-toggle" class="elementor-menu-toggle"><i class="fa fa-navicon"></i></button>
			<div id="elementor-menu" class="elementor-menu">
			
				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="elementor-navigation" class="elementor-navigation" role="navigation" aria-label="Elementor Menu">				
				<ul id="elementor-navmenu" class="elementor-nav-menu"><li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-679"><a href="http://www.oswegocountybusiness.com/features/">Feature Stories</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="http://www.oswegocountybusiness.com/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684"><a href="http://www.oswegocountybusiness.com/economic-development/">Economic Development</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.oswegocountybusiness.com/energy/">Energy</a></li>
	<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="http://www.oswegocountybusiness.com/healthcare/">Healthcare</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://www.oswegocountybusiness.com/hospitality/">Hospitality</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://www.oswegocountybusiness.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://www.oswegocountybusiness.com/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="http://www.oswegocountybusiness.com/progress/">Progress</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.oswegocountybusiness.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.oswegocountybusiness.com/small-business/">Small Business</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2059"><a href="http://www.oswegocountybusiness.com/tourism/">Tourism</a></li>
</ul>
</li>
</ul>		
								</nav>
			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-422d96c" data-id="422d96c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b927a2b elementor-align-center elementor-widget elementor-widget-default-navmenu" data-id="b927a2b" data-element_type="widget" data-widget_type="default-navmenu.default">
				<div class="elementor-widget-container">
			<div id="elementor-header-primary" class="elementor-header">			<button id="elementor-menu-toggle" class="elementor-menu-toggle"><i class="fa fa-navicon"></i></button>
			<div id="elementor-menu" class="elementor-menu">
			
				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="elementor-navigation" class="elementor-navigation" role="navigation" aria-label="Elementor Menu">				
				<ul id="elementor-navmenu" class="elementor-nav-menu"><li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-701"><a href="http://www.oswegocountybusiness.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714"><a href="http://www.oswegocountybusiness.com/economic-trends/">Economic Trends</a></li>
	<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://www.oswegocountybusiness.com/guest-columnist/">Guest Columnist</a></li>
	<li id="menu-item-943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943"><a href="http://www.oswegocountybusiness.com/how-i-got-started/">How I Got Started</a></li>
	<li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="http://www.oswegocountybusiness.com/last-page/">Last Page</a></li>
	<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="http://www.oswegocountybusiness.com/my-turn/">My Turn</a></li>
	<li id="menu-item-715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-715"><a href="http://www.oswegocountybusiness.com/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="http://www.oswegocountybusiness.com/on-the-job/">On The Job</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="http://www.oswegocountybusiness.com/publishers-note/">Publisher&#8217;s Note</a></li>
	<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1343"><a href="http://www.oswegocountybusiness.com/tims-notes/">Tim&#8217;s Notes</a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-938"><a href="http://www.oswegocountybusiness.com/where-in-the-world-is-sandra-scott/">Where in the World is Sandra Scott?</a></li>
</ul>
</li>
</ul>		
								</nav>
			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-4d65e68" data-id="4d65e68" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ac69c2d elementor-align-center elementor-widget elementor-widget-default-navmenu" data-id="ac69c2d" data-element_type="widget" data-widget_type="default-navmenu.default">
				<div class="elementor-widget-container">
			<div id="elementor-header-primary" class="elementor-header">			<button id="elementor-menu-toggle" class="elementor-menu-toggle"><i class="fa fa-navicon"></i></button>
			<div id="elementor-menu" class="elementor-menu">
			
				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="elementor-navigation" class="elementor-navigation" role="navigation" aria-label="Elementor Menu">				
				<ul id="elementor-navmenu" class="elementor-nav-menu"><li id="menu-item-2614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2614"><a href="http://www.oswegocountybusiness.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-2616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2616"><a href="http://www.oswegocountybusiness.com/category/archives/business-magazine/">Business Magazine</a></li>
	<li id="menu-item-2615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2615"><a href="http://www.oswegocountybusiness.com/category/archives/business-guide/">Business Guide</a></li>
</ul>
</li>
</ul>		
								</nav>
			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-2fa9b31" data-id="2fa9b31" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-04a449a elementor-widget elementor-widget-text-editor" data-id="04a449a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><strong><a href="http://www.oswegocountybusiness.com/about-us/">About Us</a></strong></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-b58ef0d" data-id="b58ef0d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-270f843 elementor-widget elementor-widget-text-editor" data-id="270f843" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><strong><a href="http://www.oswegocountybusiness.com/advertise-with-us/">Advertise With Us</a></strong></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-d8d8c8e" data-id="d8d8c8e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-53d12d1 elementor-widget elementor-widget-text-editor" data-id="53d12d1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><strong><a href="http://www.oswegocountybusiness.com/subscribe/">Subscribe</a></strong></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-e40e705" data-id="e40e705" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0b91cb8 elementor-widget elementor-widget-text-editor" data-id="0b91cb8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><strong><a href="https://issuu.com/ocbm" target="_blank" rel="noopener">Interactive Edition</a></strong></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-10 elementor-top-column elementor-element elementor-element-b6965c0" data-id="b6965c0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d6f6d29 elementor-widget elementor-widget-text-editor" data-id="d6f6d29" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><strong><a href="http://www.oswegocountybusiness.com/contact-us/">Contact Us</a></strong></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5801766 elementor-section-full_width elementor-section-height-min-height elementor-section-content-middle elementor-section-height-default elementor-section-items-middle" data-id="5801766" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d181c8d" data-id="d181c8d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-dbefedc elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="dbefedc" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-2003e24 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="2003e24" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5fe14a0" data-id="5fe14a0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1ca9b44 elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="1ca9b44" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="g g-1"><div class="g-single a-6"><p align="center"><a href="http://www.oswegocountybusiness.com/archives/2021-business-guide/"><img src="http://www.oswegocountybusiness.com/wp-content/uploads/2021/01/business-guide-2021-banner.jpg" /></a></p></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5a351b7 elementor-section-full_width elementor-section-height-min-height elementor-section-content-top elementor-section-items-top elementor-section-height-default" data-id="5a351b7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-836569d" data-id="836569d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b219a36 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="b219a36" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
				</header>

	
			
			<main id="main" class="site-main clr"  role="main">

				
	
	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article id="post-2625">

	
<div class="thumbnail">

	<img width="1000" height="600" src="http://www.oswegocountybusiness.com/wp-content/uploads/2021/01/business-guide-2021-cover-featured.jpg" class="attachment-full size-full wp-post-image" alt="2021 Business Guide" loading="lazy" itemprop="image" srcset="http://www.oswegocountybusiness.com/wp-content/uploads/2021/01/business-guide-2021-cover-featured.jpg 1000w, http://www.oswegocountybusiness.com/wp-content/uploads/2021/01/business-guide-2021-cover-featured-300x180.jpg 300w, http://www.oswegocountybusiness.com/wp-content/uploads/2021/01/business-guide-2021-cover-featured-768x461.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />
</div><!-- .thumbnail -->


<header class="entry-header clr">
	<h2 class="single-post-title entry-title" itemprop="headline">2021 Business Guide</h2><!-- .single-post-title -->
</header><!-- .entry-header -->



<ul class="meta clr">

	
					<li class="meta-author" itemprop="name"><span class="screen-reader-text">Post author:</span><i class="icon-user" aria-hidden="true"></i><a href="http://www.oswegocountybusiness.com/author/admin/" title="Posts by admin" rel="author"  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person">admin</a></li>
		
		
		
		
		
		
	
		
					<li class="meta-date" itemprop="datePublished"><span class="screen-reader-text">Post published:</span><i class="icon-clock" aria-hidden="true"></i>January 10, 2021</li>
		
		
		
		
		
	
		
		
		
					<li class="meta-cat"><span class="screen-reader-text">Post category:</span><i class="icon-folder" aria-hidden="true"></i><a href="http://www.oswegocountybusiness.com/category/archives/" rel="category tag">Archives</a> <span class="owp-sep">/</span> <a href="http://www.oswegocountybusiness.com/category/archives/business-guide/" rel="category tag">Business Guide</a></li>
		
		
		
	
		
		
		
		
		
		
	
</ul>



<div class="entry-content clr" itemprop="text">
	<div class="_3d-flip-book  fb3d-fullscreen-mode full-size" data-id="2627" data-mode="fullscreen" data-title="false" data-template="short-white-book-view" data-lightbox="dark" data-urlparam="fb3d-page" data-page-n="0" data-pdf="" data-tax="null" data-thumbnail="" data-cols="3"></div>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >		<div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
			<h3 style="color:#aaaaaa; ">60</h3>
			<h6 style="color:#aaaaaa;">SHARES</h6>
		</div>
		<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountybusiness.com%2Farchives%2F2021-business-guide%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Check+out+this+article+I+found%3A&url=http%3A%2F%2Fwww.oswegocountybusiness.com%2Farchives%2F2021-business-guide%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://follow.it/oswegocountybusiness?action=followPub' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons-->
</div><!-- .entry -->

<div class="post-tags clr">
	</div>




	<section id="related-posts" class="clr">

		<h3 class="theme-heading related-posts-title">
			<span class="text">You Might Also Like</span>
		</h3>

		<div class="oceanwp-row clr">

			
			
				
				<article class="related-post clr col span_1_of_3 col-1 post-1015 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-business-magazine entry has-media">

					
						<figure class="related-post-media clr">

							<a href="http://www.oswegocountybusiness.com/archives/issue-160-february-march-2019/" class="related-thumb">

								<img width="225" height="300" src="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/OCBM-160-Cover_FPO-225x300.png" class="attachment-medium size-medium wp-post-image" alt="Issue 160: February/March 2019" loading="lazy" itemprop="image" srcset="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/OCBM-160-Cover_FPO-225x300.png 225w, http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/OCBM-160-Cover_FPO.png 300w" sizes="(max-width: 225px) 100vw, 225px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="http://www.oswegocountybusiness.com/archives/issue-160-february-march-2019/" title="Issue 160: February/March 2019" rel="bookmark">Issue 160: February/March 2019</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2019-10-13T19:51:17-04:00"><i class="icon-clock" aria-hidden="true"></i>October 13, 2019</time>

				</article><!-- .related-post -->

				
			
				
				<article class="related-post clr col span_1_of_3 col-2 post-1018 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-business-magazine entry has-media">

					
						<figure class="related-post-media clr">

							<a href="http://www.oswegocountybusiness.com/archives/issue-164-october-november-2019/" class="related-thumb">

								<img width="225" height="300" src="http://www.oswegocountybusiness.com/wp-content/uploads/2019/10/OCBM-164-Cover-225x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Issue 164: October/November 2019" loading="lazy" itemprop="image" srcset="http://www.oswegocountybusiness.com/wp-content/uploads/2019/10/OCBM-164-Cover-225x300.jpg 225w, http://www.oswegocountybusiness.com/wp-content/uploads/2019/10/OCBM-164-Cover.jpg 300w" sizes="(max-width: 225px) 100vw, 225px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="http://www.oswegocountybusiness.com/archives/issue-164-october-november-2019/" title="Issue 164: October/November 2019" rel="bookmark">Issue 164: October/November 2019</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2019-10-21T21:45:10-04:00"><i class="icon-clock" aria-hidden="true"></i>October 21, 2019</time>

				</article><!-- .related-post -->

				
			
				
				<article class="related-post clr col span_1_of_3 col-3 post-2587 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-business-magazine entry has-media">

					
						<figure class="related-post-media clr">

							<a href="http://www.oswegocountybusiness.com/archives/issue-171-december2020-january-2021/" class="related-thumb">

								<img width="225" height="300" src="http://www.oswegocountybusiness.com/wp-content/uploads/2020/12/OCBM-171-Cover-225x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Issue 171: December2020/January 2021" loading="lazy" itemprop="image" srcset="http://www.oswegocountybusiness.com/wp-content/uploads/2020/12/OCBM-171-Cover-225x300.jpg 225w, http://www.oswegocountybusiness.com/wp-content/uploads/2020/12/OCBM-171-Cover.jpg 300w" sizes="(max-width: 225px) 100vw, 225px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="http://www.oswegocountybusiness.com/archives/issue-171-december2020-january-2021/" title="Issue 171: December2020/January 2021" rel="bookmark">Issue 171: December2020/January 2021</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2020-12-14T22:40:02-05:00"><i class="icon-clock" aria-hidden="true"></i>December 14, 2020</time>

				</article><!-- .related-post -->

				
			
		</div><!-- .oceanwp-row -->

	</section><!-- .related-posts -->




</article>

				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		

<aside id="right-sidebar" class="sidebar-container widget-area sidebar-primary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary" aria-label="Primary Sidebar">

	
	<div id="right-sidebar-inner" class="clr">

		<div id="custom_html-3" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"><h2 class="elementor-heading-title elementor-size-default sidebar-top">Current Issue</h2>
<a href="http://www.oswegocountybusiness.com/archives/issue-171-december2020-january-2021/" rel="noopener"><img class="aligncenter wp-image-265 size-full" src="http://www.oswegocountybusiness.com/wp-content/uploads/2020/12/OCBM-171-Cover.jpg" alt="" width="300" height="400" /></a>
<h1 style="text-align: center;"><span style="color: #1e73be;"><a style="color: #1e73be;" href="http://www.oswegocountybusiness.com/archives/issue-171-december2020-january-2021/" rel="noopener">Issue 171: December 2020/January 2021</a></span></h1>
<em><center><span style="color: #000000;">Click above for interactive version</span></center></em></div></div><div id="text-3" class="sidebar-box widget_text clr">			<div class="textwidget"><h3>Share Article On Social Media</h3>
<p><b><div class="sfsi_widget sfsi_shortcode_container"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv "  style="width:225px;text-align:center;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='' id='sfsiid_facebook' style='opacity:1' rel="noopener noreferrer"><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountybusiness.com%2Farchives%2F2021-business-guide' style='display:inline-block;' rel="noopener noreferrer"> <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='' id='sfsiid_twitter' style='opacity:1' rel="noopener noreferrer"><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Check+out+this+article+I+found%3A+http://www.oswegocountybusiness.com/archives/2021-business-guide' style='display:inline-block' rel="noopener noreferrer">
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script><div style="clear: both;"></div></div></b></p>
</div>
		</div><div id="adrotate_widgets-4" class="sidebar-box adrotate_widgets clr"><div class="g g-2"><div class="g-single a-4"><p align="center"><a class="gofollow" data-track="NCwyLDEsNjA=" href="mailto:editor@cnyhealth.com" target="_blank"><img src="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/IGH-CNY-Employment.png" /></a></p></div></div></div><div id="categories-3" class="sidebar-box widget_categories clr"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-12"><a href="http://www.oswegocountybusiness.com/category/archives/">Archives</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.oswegocountybusiness.com/category/feature-stories/banking/">Banking</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.oswegocountybusiness.com/category/archives/business-guide/">Business Guide</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.oswegocountybusiness.com/category/archives/business-magazine/">Business Magazine</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.oswegocountybusiness.com/category/special-features/business-update/">Business Update</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.oswegocountybusiness.com/category/special-features/cover-stories/">Cover Stories</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.oswegocountybusiness.com/category/departments/">Departments</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.oswegocountybusiness.com/category/special-features/dining-out/">Dining Out</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.oswegocountybusiness.com/category/departments/ecomomic-trends/">Ecomomic Trends</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.oswegocountybusiness.com/category/feature-stories/economic-development/">Economic Development</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.oswegocountybusiness.com/category/feature-stories/">Feature Stories</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.oswegocountybusiness.com/category/departments/guest-columnist/">Guest Columnist</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.oswegocountybusiness.com/category/feature-stories/healthcare/">Healthcare</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.oswegocountybusiness.com/category/departments/how-i-got-started/">How I Got Started</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.oswegocountybusiness.com/category/departments/last-page/">Last Page</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.oswegocountybusiness.com/category/latest-news/">Latest News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.oswegocountybusiness.com/category/feature-stories/manufacturing/">Manufacturing</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.oswegocountybusiness.com/category/departments/my-turn/">My Turn</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.oswegocountybusiness.com/category/departments/newsmakers/">Newsmakers</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.oswegocountybusiness.com/category/departments/on-the-job/">On The Job</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.oswegocountybusiness.com/category/special-features/profiles/">Profiles</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.oswegocountybusiness.com/category/feature-stories/progress/">Progress</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.oswegocountybusiness.com/category/departments/publishers-note/">Publisher&#039;s Note</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.oswegocountybusiness.com/category/feature-stories/real-estate/">Real Estate</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.oswegocountybusiness.com/category/special-features/">Special Features</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.oswegocountybusiness.com/category/special-features/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.oswegocountybusiness.com/category/special-features/success-stories/">Success Stories</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.oswegocountybusiness.com/category/departments/tims-notes/">Tim&#039;s Notes</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.oswegocountybusiness.com/category/feature-stories/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.oswegocountybusiness.com/category/departments/where-in-the-world-is-sandra-scott/">Where in the World is Sandra Scott?</a>
</li>
			</ul>

			</div><div id="adrotate_widgets-5" class="sidebar-box adrotate_widgets clr"><div class="g g-2"><div class="g-single a-4"><p align="center"><a class="gofollow" data-track="NCwyLDEsNjA=" href="mailto:editor@cnyhealth.com" target="_blank"><img src="http://www.oswegocountybusiness.com/wp-content/uploads/2019/03/IGH-CNY-Employment.png" /></a></p></div></div></div>
	</div><!-- #sidebar-inner -->

	
</aside><!-- #right-sidebar -->


	</div><!-- #content-wrap -->

	

	</main><!-- #main -->

	
	
	
				<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo">
			<div class='footer-width-fixer'>		<div data-elementor-type="wp-post" data-elementor-id="239" class="elementor elementor-239" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-e478c6a elementor-section-full_width elementor-section-height-min-height elementor-section-content-middle elementor-section-height-default elementor-section-items-middle" data-id="e478c6a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5f348be" data-id="5f348be" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-37acfe8 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="37acfe8" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a924542 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="a924542" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2cadfda" data-id="2cadfda" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b3dcca9 elementor-widget elementor-widget-wp-widget-adrotate_widgets" data-id="b3dcca9" data-element_type="widget" data-widget_type="wp-widget-adrotate_widgets.default">
				<div class="elementor-widget-container">
			<div class="g g-4"><div class="g-single a-6"><p align="center"><a href="http://www.oswegocountybusiness.com/archives/2021-business-guide/"><img src="http://www.oswegocountybusiness.com/wp-content/uploads/2021/01/business-guide-2021-banner.jpg" /></a></p></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5c1a2ef elementor-section-full_width elementor-section-height-min-height elementor-section-content-middle elementor-section-height-default elementor-section-items-middle" data-id="5c1a2ef" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6570fdc" data-id="6570fdc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f6edda8 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="f6edda8" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-d69522c elementor-section-full_width elementor-section-height-min-height elementor-section-items-top elementor-section-content-top elementor-section-height-default" data-id="d69522c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-cb9b9ef" data-id="cb9b9ef" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-14d32ad elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default" data-id="14d32ad" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-676ebcb" data-id="676ebcb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fead1a7 elementor-widget elementor-widget-image" data-id="fead1a7" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img src="http://www.oswegocountybusiness.com/wp-content/uploads/elementor/thumbs/logo-ofkqdvzr29euqe76ewljrwann5dkt927w7le8mp5vk.png" title="logo" alt="Oswego County Business Magazine Logo" />											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-46534c6" data-id="46534c6" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-b45bfb2" data-id="b45bfb2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e27f72c elementor-widget elementor-widget-text-editor" data-id="e27f72c" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><a href="http://www.oswegocountybusiness.com/wp/subscribe/"><strong>Subscribe</strong></a> | <a href="https://www.oswegocountybusiness.com/wp/wp-login.php"><strong>Member Login</strong></a></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-a933231 elementor-section-height-min-height elementor-section-items-top elementor-section-content-top elementor-section-boxed elementor-section-height-default" data-id="a933231" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-447f7f0" data-id="447f7f0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-70e7551 elementor-widget elementor-widget-heading" data-id="70e7551" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">About Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-d7067a9 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d7067a9" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-333efd2 elementor-widget elementor-widget-text-editor" data-id="333efd2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Oswego County Business is the only business magazine in Central New York and was founded in 1992 by a former newspaper reporter, Wagner Dotto. The publication is devoted to covering business and economic development in Central New York (Oswego and Onondaga counties). It has received numerous awards from both the Oswego County Press Club&#8230;   <span style="color: #1e73be;"><a style="color: #1e73be;" href="http://www.oswegocountybusiness.com/about-us/"><b>Read more</b></a></span></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7574ff2" data-id="7574ff2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b447f9e elementor-widget elementor-widget-heading" data-id="b447f9e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Links</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-0b17179 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="0b17179" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ea300ca elementor-widget elementor-widget-text-editor" data-id="ea300ca" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><strong><a href="http://www.oswegocountybusiness.com/">Home</a></strong><br /><strong><a href="http://www.oswegocountybusiness.com/about-us/">About Us</a><br /></strong><strong><a href="mailto:info@oswegocountybusiness.com">Email</a><br /></strong><strong><a href="http://www.oswegocountybusiness.com/archives/">Archives</a><br /></strong><strong><a href="http://www.oswegocountybusiness.com/advertise-with-us/">Advertise With Us</a></strong><strong><br /></strong></p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5d6a037" data-id="5d6a037" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7e375b9 elementor-widget elementor-widget-heading" data-id="7e375b9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Subscribe</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-d01f53e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d01f53e" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-173ff57" data-id="173ff57" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7d98cb7 elementor-widget elementor-widget-heading" data-id="7d98cb7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Contact Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-26a2249 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="26a2249" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-cbfd392 elementor-widget elementor-widget-text-editor" data-id="cbfd392" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">(315) 342-8020 </br>
<strong><a href="mailto:info@oswegocountybusiness.com">Info@OswegoCountyBusiness.com</a></strong></br></br>
<h4><span style="color: #1e73be;"><b> Local News, Inc. </b></span></h4>
185 East Seneca St. in Oswego,</br>
P.O. Box 276, </br>Oswego, NY 13126</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5de867d elementor-section-full_width elementor-section-height-min-height elementor-section-height-default elementor-section-items-middle" data-id="5de867d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-39f59ce" data-id="39f59ce" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-19c9467 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="19c9467" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5e1eac6" data-id="5e1eac6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4e271cb elementor-widget elementor-widget-text-editor" data-id="4e271cb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><div class="footer-left"><span style="color: #000000;">Copyright © Oswego County Business Magazine. All rights reserved.</span></div></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</div>		</footer>
	
	
	
</div><!-- #wrap -->


</div><!-- #outer-wrap -->



<a id="scroll-top" class="scroll-top-right" href="#"><span class="fa fa-arrow-up" aria-label="Scroll to the top of the page"></span></a>




			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.60);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'd21nQ3o3Q2VyUjNjdkxlWkdKclYvNStVVWdUS3o1Wld3bThudU1Id29sS1F0K3l1SDNPdHl0TUtUdThpRkNFMmpQNnVRRDk5L29pbUVlY2taZGpNMHZMRGFJbnNDQVluQ2UrbUFnTUc5aU4weEtZT0NGNlpMR0E3WDNJT2dmM3J8QVU0UzhFNG1uNE5YcklzbTl5TGgvU0sxbmMycVhIaFErMDNwRThwemU1dz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            /* float: right; */
        }

        .sfsi_shortcode_container .norm_row.sfsi_wDiv {
            position: relative !important;
            float: none;
            margin: 0 auto;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<link rel='stylesheet' id='3d-flip-book-client-css'  href='http://www.oswegocountybusiness.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/css/client.css?ver=1.10.12' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.oswegocountybusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.5.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.5.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.5.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.oswegocountybusiness.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.oswegocountybusiness.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.oswegocountybusiness.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.5.3' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=1.9.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=1.9.0' id='oceanwp-lightbox-js'></script>
<script type='text/javascript' id='oceanwp-main-js-extra'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"drop_down","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.9.0' id='oceanwp-main-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=1.9.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='pdf-js-js-extra'>
/* <![CDATA[ */
var PDFJS_LOCALE = {"pdfJsWorker":"http:\/\/www.oswegocountybusiness.com\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/js\/pdf.worker.js","pdfJsCMapUrl":"http:\/\/www.oswegocountybusiness.com\/wp-content\/plugins\/interactive-3d-flipbook-powered-physics-engine\/assets\/cmaps\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/pdf.min.js?ver=2.3.200' id='pdf-js-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/html2canvas.min.js?ver=0.5' id='html2canvas-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/three.min.js?ver=108' id='three-js'></script>
<script type='text/javascript' id='3d-flip-book-js-extra'>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</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/3d-flip-book.min.js?ver=1.10.12' id='3d-flip-book-js'></script>
<script type='text/javascript' id='3d-flip-book-client-js-extra'>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</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/interactive-3d-flipbook-powered-physics-engine/assets/js/client.min.js?ver=1.10.12' id='3d-flip-book-client-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/navmenu-addon-for-elementor/assets/js/modernizr.custom.js?ver=1.1.6' id='elementor-menus-modernizer-js'></script>
<script type='text/javascript' id='elementor-menus-frontend-js-extra'>
/* <![CDATA[ */
var ElementorMenusFrontendConfig = {"ajaxurl":"http:\/\/www.oswegocountybusiness.com\/wp-admin\/admin-ajax.php","nonce":"46c4d741aa"};
var elementorScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
var elementorSecondaryScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/navmenu-addon-for-elementor/assets/js/frontend.min.js?ver=1.1.6' id='elementor-menus-frontend-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.13' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.13' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.13","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"http:\/\/www.oswegocountybusiness.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":2625,"title":"2021%20Business%20Guide%20%E2%80%93%20Oswego%20County%20Business%20Magazine","excerpt":"","featuredImage":"http:\/\/www.oswegocountybusiness.com\/wp-content\/uploads\/2021\/01\/business-guide-2021-cover-featured.jpg"}};
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.13' id='elementor-frontend-js'></script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegocountybusiness.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.6.3.1' id='wpforms-elementor-js'></script>
</body>
</html>
